$25

HP J4169A JetDirect 610n Print Server
CALL MIKE

General product information for the HP Jetdirect J4169A print server
Product number J4169A
Product name HP 610N EIO J4169A card
Description HP Jetdirect EIO internal print server for 10/100Base-TX (RJ-45 port)
Product type EIO
Status Current
Firmware revision L.24.06
Upgrade solution Click here to download the HP Download Manager and Jetdirect firmware
Firmware history
Use the following table to determine the features for a specific version of firmware.
Click here for more information about the HP Jetdirect firmware.
Firmware revision L.20.07 L.20.24 L.20.25 L.21.11 L.21.22 L.22.09 L.24.06
Features and fixes
AppleTalk fix to enable downloading of certain fonts Yes Yes Yes Yes Yes Yes Yes
Provides support for the next generation peripherals (Fall 2000 and onward) No Yes Yes Yes Yes Yes Yes
AppleTalk changes to better support HP Designjet 500, 800, and 5000 peripherals No Yes Yes Yes Yes Yes Yes
Access Control List no longer checks source IP addresses when accessed via a browser/IPP due to proxy servers. No Yes Yes Yes Yes Yes Yes
The TCP/IP Idle Timeout was increased from 90 seconds to 270 seconds No Yes Yes Yes Yes Yes Yes
LPD print jobs with long job names were causing the LPD connection to hang. No No Yes Yes Yes Yes Yes
LPD memory leak when sending several thousand jobs. No No Yes Yes Yes Yes Yes
Multiple print jobs over a single LPD connection No No No Yes Yes Yes Yes
Unknown LPD queues default to RAW rather than AUTO No No No Yes Yes Yes Yes
Telnet Menu System No No No Yes Yes Yes Yes
French, Italian, German, and Spanish languages added to the Embedded Web Server No No No Yes Yes Yes Yes
Certain IPX traffic causing IP problems No No No Yes Yes Yes Yes
Better compatibility with the 600N series in peripherals and firmware features No No No Yes Yes Yes Yes
WJA/JA remote IPX communication issues with the 610n family No No No No Yes Yes Yes
DHCP timing issues that in certain remote cases may cause a broadcast storm No No No No Yes Yes Yes
Some browsers would be unable to access the Web server using non-English localizations fixed No No No No Yes Yes Yes
Enhanced embedded web servers interface with Security Wizard n/a n/a n/a n/a n/a n/a Yes
CERT advisories CA-2002-19 and CA-2002-23 resolved No No No No No No Yes
Hostname and WINS fixes No No No No No No Yes
NOTE: Version L.20.24 or higher is required for use with the HP Designjet series peripherals.
Firmware upgrade information
This section is provided for HP Jetdirect customers who would like to upgrade their HP Jetdirect firmware. Click here to download the HP Download Manager and Jetdirect firmware .
Software solutions
Click here for links to download HP software solutions.
Supported printers
HP Business Inkjet 2200 series Windows environment only. Operates best with peripheral firmware version 6.4.0 or higher.
HP Business Inkjet 2250 series Operates best with peripheral firmware version 6.4.0 or higher
HP Color LaserJet 4500 series
HP Color LaserJet 8500 series
HP Color LaserJet 8550 series
HP LaserJet 2100 series
HP LaserJet 4000 series
HP LaserJet 4050 series
HP LaserJet 5000 series
HP LaserJet 8000 series
HP LaserJet 8100 series
HP Mopier 240
HP Mopier 320
HP LaserJet 8150 series
HP Designjet 500 series Jetdirect firmware version L.20.24 or higher is required
HP Designjet 800 series Jetdirect firmware version L.20.24 or higher is required
HP Designjet 5000 series Jetdirect firmware version L.20.24 or higher is required
HP Color LaserJet 4550 series
HP LaserJet 9000 series
Supported network operating systems
TCP/IP - IP Direct Mode
Microsoft (R) Windows 95, 98
Windows NT 4.0, 2000
Novell NDPS, NEPS
HP-UX 10.20, 11.x
Solaris 2.5x, 2.6, 7 (SPARC systems only)
IBM AIX 3.2.5 and later Requires software from the NOS vendor.
MPE-Ix
TCP/IP - LPD (line printer daemon) May require software from the NOS vendor or third-party vendor.
Windows 95, 98 May require software from the NOS vendor or third-party vendor.
Windows NT 4.0, 2000 May require software from the NOS vendor or third-party vendor.
HP-UX 10.20, 11.x May require software from the NOS vendor or third-party vendor.
Solaris 2.5x, 2.6, 7, 8 May require software from the NOS vendor or third-party vendor.
IBM AIX 3.2.5 and later May require software from the NOS vendor or third-party vendor.
Novell NetWare 5.x May require software from the NOS vendor or third-party vendor.
Macintosh OS 8.1 and later May require software from the NOS vendor or third-party vendor.
RedHat Linux 5.2, 6.x May require software from the NOS vendor or third-party vendor.
SuSE Linux 6.x May require software from the NOS vendor or third-party vendor.
SunOS 4.1.x May require software from the NOS vendor or third-party vendor.
OS/2 Warp 4.x May require software from the NOS vendor or third-party vendor.
SGI IRIX 6.x May require software from the NOS vendor or third-party vendor.
Digital UNIX (R) 4.x May require software from the NOS vendor or third-party vendor.
SCO UnixWare 7.x, OpenServer 5.x May require software from the NOS vendor or third-party vendor.
AS/400 May require software from the NOS vendor or third-party vendor.
TCP/IP - FTP Printing
Windows 95, 98 May require software from the NOS vendor or third-party vendor.
Windows NT 4.0, 2000 May require software from the NOS vendor or third-party vendor.
HP-UX 10.20, 11.x May require software from the NOS vendor or third-party vendor.
Solaris 2.5x, 2.6, 7, 8 May require software from the NOS vendor or third-party vendor.
IBM AIX 3.2.5 and later May require software from the NOS vendor or third-party vendor.
Macintosh OS 8.1 and later May require software from the NOS vendor or third-party vendor.
RedHat Linux 6.x May require software from the NOS vendor or third-party vendor.
SuSE Linux 6x May require software from the NOS vendor or third-party vendor.
SunOS 4.1.x May require software from the NOS vendor or third-party vendor.
OS/2 Warp 4.x May require software from the NOS vendor or third-party vendor.
SGI IRIX 6.x May require software from the NOS vendor or third-party vendor.
Digital UNIX 4.x May require software from the NOS vendor or third-party vendor.
SCO UnixWare 7.x, OpenServer 5.x May require software from the NOS vendor or third-party vendor.
TCP/IP - IPP
Windows NT 4.0, 2000
IPX/SPX
Novell NetWare 3.12 and above, 4.x, 5.x, 6, NDPS, NEPS
Windows 95, 98
Windows NT 4.0, 2000
DLC/LLC
Windows NT 4.0 Requires software from the NOS vendor.
Artisoft LANtastic Requires software from the NOS vendor.
AppleTalk AppleTalk not supported in Token Ring print servers
Apple (Mac OS; System 7.5.1 and above) AppleTalk not supported in Token Ring print servers
Other Network Protocols Supported
NDS, NCP, Telnet, SLP, IGMP, BOOTP/DHCP,
WINS, SNMP, HTTP

Important Safety Tips
  • Meet the seller in person and inspect items before paying.
  • Be cautious of underpriced offers.
  • Don’t wire money or take advance payments.
  • Only pay for shipping if you know the seller.
To learn more, visit the Safety Center or click here to report this listing.

Copyright © 2018 Americanlisted.com, All Rights Reserved.
Designated trademarks and brands are the property of their respective owners.